Cannot connect to App Store

Discussion in 'iPhone' started by tomf, Dec 9, 2015.

  1. tomf macrumors regular

    Joined:
    Nov 11, 2009
    #1
    hi,

    Lately I can't connect to the App Store. I've signed out and signed in again, still no joy.
    Many ideas?

    On iPhone 6S

    Thanks
     
  2. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    Sometimes the store is just down. Wait a while and try again.
     
  3. lostinforums macrumors member

    Joined:
    Oct 4, 2015
    #3

    Hmmm maybe, it seems to be happening a lot though.
     
  4. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    Maybe where you are but I have not had any problems. This is the Christmas season and they are likely pretty busy. The OP was able to log on and off so the site was up, just unresponsive. It is up and running right now and Apple needs your money!
     
  5. tomf thread starter macrumors regular

    Joined:
    Nov 11, 2009
    #5
    Hi,

    It's definately not that the App Store is down. This problem keeps on happening.

    There's no way the App Store is 'down' this many times.

    Does anyone else have any ideas what this could be? It seems a common problem when I googled it but without any solutions.
    Also, my apps aren't auto updating themselves, I guess this is related to the App Store problem.

    Thanks
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Does this happen on a particular WiFi connection or cellular/mobile connection?
     
  7. tomf thread starter macrumors regular

    Joined:
    Nov 11, 2009
    #7
    It actually happens on both. Wifi at home and 4G when I'm out.
     
  8. Tomapple macrumors member

    Joined:
    Sep 9, 2014
    Location:
    Santiago, Chile
    #8
    I'm a having a similar problem on my iPad Air 2. Since yesterday the "Featured" section is completely blank or keeps loading forever. This is not happening in my iPhone 5S. Both devices have iOS 9.2.
     

Share This Page