"Cannot Connect to Device"

Discussion in 'iPod touch Hacks' started by DavidPlunk, Nov 25, 2007.

  1. DavidPlunk macrumors newbie

    Joined:
    Jul 2, 2007
    #1
    I know this is a mac forum but I need some help. When trying to jailbreak my iPod Touch, this is what I do.
    1. Downgrade to 1.1.1
    2. jailbreak using jailbreakme.com
    3. run OkToPrep
    4. Update to 1.1.2
    5. Download the jailbreak.bat file
    6. run jailbreak.bat

    Then, at this point it tells me that it cannot find or connect to my iPod/iPhone

    I have looked everywhere for a solution for a PC user and I cannotfind a solution.

    Thanks for any help!
     
  2. hecks macrumors regular

    Joined:
    Oct 27, 2007
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    Did you try to plug in another device in that same usb port? First things first, check the port then we'll attack the issue of the device.
     
  4. DavidPlunk thread starter macrumors newbie

    Joined:
    Jul 2, 2007
    #4
    This is not the problem. iTunes recognizes the iPod when I plug it in and I still get the same problem.
     
  5. Clinton9031 macrumors member

    Joined:
    Nov 24, 2007
    #5
    it actually did this to me too, restart both ipod and iphone, connect ipod to computer wait for itunes to launch and cancel the update, close itunes and all the related processes now lauch the .bat file, now it gave me an error message but as i was really frustrated i just let it sit there and eventually it start doing its thing leave it till it completely finishes, if it doesnt work and the window does not show any progress exit out of the .bat file and try one more time, this worked for me perfectly, let me know how it works for you
     

Share This Page