"Cannot Connect To Server"

Discussion in 'OS X Yosemite (10.10)' started by Harry Muff, May 28, 2015.

  1. Harry Muff macrumors regular

    Joined:
    Oct 8, 2014
    #1
    Been trying to fix this for months now...


    Every time I start my rMBP, it shows two separate windows saying that it can't find my Mac Pro which I use as a server. Naturally it happens if I am somewhere else too.

    I've tried everything I've found on the internet, I just want the two dialogues to not show up every time.


    Anyone got anything new to fix it?
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Are the clients using the server as their Time Server?
     
  3. Harry Muff, May 28, 2015
    Last edited: May 28, 2015

    Harry Muff thread starter macrumors regular

    Joined:
    Oct 8, 2014
    #3
    Thanks for responding so fast.


    I only use the Mac Pro to hold movies and back ups.

    ----------

    UPDATE:


    I just started my rMBP but didn't log in straight away. When I did, the Wifi was already connected and it didn't show the dialogues.

    So this must be related to the fact that it takes my Wifi 30 seconds to connect on start up. (Any ideas on that one too?)


    All the same, I'd prefer if it just didn't look for the server at all until I want to connect to it. I'd love to just be able to find where my server is listed and delete it so my rMBP doesn't look for it each time and give me errors.
     

Share This Page