Cannot Connect to SFTP?

Discussion in 'iPod touch' started by kap05, Oct 13, 2007.

  1. kap05 macrumors newbie

    Joined:
    Oct 13, 2007
    #1
    Im just learning as i go with the hacking of the ipod touch, so far i have.

    - Used 1 step Jailbreak program
    - The Uninstaller icon was succesfully placed in my ipod touch

    Problem

    - I downloaded WinSCP ( I believe thats what i had to do next)
    - Tried connecting by entering my:

    Hostname - IP
    Username - root
    Password - alpine
    Port # - 22

    File Protocol - SFTP

    It will tell me "seraching for host", only to say eventually "Network Error: connection timed out"

    Ive read a few posts, but not sure if it related to me, because im not even sure im doing the right thing. Is the problem that im doing this over wifi, if i used an ethernet connection would it help? Also my operating system is the royal piece of **** windows vista.

    The installer.exe icon now on my ipod touch, are those apps for the ipod touch or are some only for the iphone? I tried downloading the calendar fix but my download session timed out.
     
  2. dpash macrumors newbie

    Joined:
    Oct 13, 2007
    #2

    oooo you had be until you mentioned using Vista. I learned on the fly as well, however when I came across an error (couple of times) i thoroughly searched these forums because I found I had similar problems as some of us other noobs.
     
  3. kinchee87 macrumors regular

    kinchee87

    Joined:
    Jan 9, 2007
    Location:
    New Zealand
    #3
    Are you connected to a wireless network? If so, is the iPod Touch and your computer on the same network?
     
  4. planetbeing macrumors member

    Joined:
    Oct 11, 2007
    #4
    It just sounds like you have a really bad wireless connection. When you're trying to SFTP in, it helps if you keep browsing websites on Safari while trying. touch tends to put wifi to sleep while still showing itself as connected.
     

Share This Page