Cannot connect to some other Macs on studio ethernet network

Discussion in 'OS X Mavericks (10.9)' started by los-graphicos, Sep 28, 2015.

  1. los-graphicos macrumors member

    Joined:
    Apr 14, 2010
    #1
    Basically everything worked pretty much fine on our network at work until recently – it's an ethernet network – there are 12 Macs in our studio and some of them are having problems connecting to others on the network. The Macs all appear in the "Shared" Listing on the left hand side of a Finder window on every Mac, however each Mac has an issue with 2-3 Macs which it can't connect to - when we click on "Connect As" and enter the correct username and password in the dialogue box that appears, the box gives a quick shimmy to the left and right as if to indicate that some of the details are incorrect and it won't connect even though the details are correct and it has connected previously with no issues for at least the last year and a half.

    There aren't any consistencies with this issue across the studio either with this issue – for example Mac 1 might not be able to connect to Mac 5 and 6 but can connect to the rest without any issue, whereas Mac 2 cannot connect to Macs 8 and 12 but can connect to the rest without any issue.

    Has anyone encountered a similar issue and found a workaround? Until about a month ago this problem hadn't occurred at all.

    Thanks for any help/advice!
     
  2. los-graphicos thread starter macrumors member

    Joined:
    Apr 14, 2010
    #2
    Have noticed this in the Console log if it's anymore of a clue to why the connection isn't working with a few of the Macs?

    NetAuthSysAgent[31885]: NAHSelectionAcquireCredential The operation couldn’t be completed. (com.apple.NetworkAuthenticationHelper error -1765328228 - acquire_kerberos failed mac2@LOCAL: -1765328228 - unable to reach any KDC in realm LOCAL, tried 0 KDCs)
     

Share This Page