Cannot connect to specific website from one location

Discussion in 'macOS' started by Mal, Jul 14, 2010.

  1. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #1
    We're having connectivity issues from one location (behind a Cisco router) to our website. All other web services work fine, browsing is fine except to this one site.

    The website, btw, is ConnectingPT.com, our company website. Accessing it directly via IP does not work either. The website is fully functional from anywhere else we have tested it, however. I checked the server logs, and there is no record of a connection attempt, successful or not, from the IP address at that location.

    Help please?

    jW
     
  2. j33pd0g macrumors 6502

    Joined:
    Mar 20, 2003
    Location:
    Central NY
    #2
    Do you use a hosting service, or do you host your site from your own server? I have had this happen a few times, but only when using a hosting service.

    In all cases, it was because the IP of the computer in question was put on a ban list by the host provider. For example, a handful of failed login attempts will automatically flag you for a ban. Requesting that an IP address be removed from the ban list always resolves the issue.
     
  3. Mal thread starter macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    We're using a hosting service. I've submitted a support ticket now with the details to have them check that.

    jW
     

Share This Page