Cannot connect to youtube 1.1.2

Discussion in 'iPod touch Hacks' started by U2Cool, Feb 8, 2008.

  1. U2Cool macrumors newbie

    Joined:
    Feb 7, 2008
    #1
    Hello
    I have been visiting this forum for over three months now. Being one of the persons to buy the iPod almost when it is was released, I have always found correct advise from this forum n have had no problems. Always found ppl here to be very helpful unlike some other forums.

    However for the past month or so, my youtube is not working. I have wifi at home n everything else works excellent, just the youtube always says 'cannot connect to youtube'. Have installed all youtube fixes from installer with no luck. Have searched everywhere, tried almost everything to no avail. Any help will be highly appreciated.

    I am currently on 1.1.2 jailbroken.

    Thanks in advance.
     
  2. Darkjenso macrumors regular

    Joined:
    Oct 27, 2007
    #2
    i had this in the early days of my ipod ownership, as it happened the problems went away after a while. However, i notised that on the installer there is somthing about a youtube fix

    hope this helps
     
  3. ottlite macrumors newbie

    Joined:
    Feb 23, 2008
    #3
    Make sure the date and time are set correctly
     
  4. braziliandude macrumors newbie

    Joined:
    Feb 24, 2008
    #4
    Dude,

    Kudos to you! You nailed it, the problem started last night for me, I came to the forum and I saw your answer, checked it and my time was jan 2000 something like that. I set the correct time and is working now.

    you are the !@#!#$! man!

    brazilandude
     

Share This Page