"Cannot Connect to Youtube" After Blackra1n update...

Discussion in 'Jailbreaks and iOS Hacks' started by Leet Apple, Dec 22, 2009.

  1. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #1
    I tried adding the source cydia.iphoneil.net but the source cannot even be found? What can i do now?:confused:
     
  2. bradl macrumors 68040

    bradl

    Joined:
    Jun 16, 2008
    #2
    How about helping yourself, and reading GeoHot's blog about this very common problem (to the point that it was made into a FAQ):

    http://iphonejtag.blogspot.com/

    Also, the search function is your friend, as it has come up here many times as well. A little RTFM before posting would definitely help.

    BL.
     
  3. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #3
    [​IMG]


    WTF does that mean bro....i tried resetting my network settings and rebooted many phone many times this comes up everytime:confused:
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    The source is "http://cydia.iphoneil.net/"

    You left off the final backslash and yes, it usually does make a difference.

    Or, the repo could be down today which happens alot.
     
  5. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #5
    Still Doesn't work Either this part of the repo is down or i will have to JB again....Santa Please give me Push fix & Youtube i will check under the tree in a few minutes...
     
  6. Leet Apple thread starter macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #6
    Ok I give up with 3.1.2 I'm going back to 3.0

    I even tried adding the source on Rock and it showed everthing but push fix....either it's my phone or it's the site
     

Share This Page