Cannot connect to youtube

Discussion in 'iPhone Tips, Help and Troubleshooting' started by aldorande, May 8, 2010.

  1. aldorande macrumors member

    Joined:
    Dec 1, 2009
    #1
    I get this message here on my iPhone 3G and cannot play any video clip.

    This is what was done before I get the problem: restored with alt key (iTunes 9) +jailbreak(blackra1n)+ unlocked(blacksn0w). The firmware version is 3.1.2.

    YouTube used to work perfectly before the restore. Nothing should have changed since I loaded my backup iphone config from my computer.

    That fails with Wifi and 3G networks
    I sync with iTunes 9.1 : same
    I give the device a fix ip address : same
    I browse from Safari : fails

    is there anybody who knows a solution that would work for sure?
     
  2. thomaskevan macrumors newbie

    Joined:
    Jan 15, 2010
    #2


    install iphonemodding in cydia under more package source, then do pushfix
     
  3. aldorande thread starter macrumors member

    Joined:
    Dec 1, 2009
    #3
    I installed it and that didn't work, even after the iPhone reboot. :(
     
  4. aldorande thread starter macrumors member

    Joined:
    Dec 1, 2009
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    There's a bunch of pushfix packages. Try a few of them but the proven way is to activate with an official sim after a restore or update.
     
  6. aldorande thread starter macrumors member

    Joined:
    Dec 1, 2009
    #6
    i installed the iPhone modding PushFix and that works now. Thanks !!
     

Share This Page