Cannot Copy MP4 files to Ipod why?

Discussion in 'iPod' started by Mystearica, Jan 7, 2011.

  1. Mystearica macrumors newbie

    Jan 7, 2011

    Getting this error "was not copied to this iPod because they cannot be played on this iPod"

    I have: iPOD, 32 GB, with video, it's the generation BEFORE the camera came out (the one before the most recent release)

    File trying to transfer: MP4 (2 of them)

    EVERY player on my computer, including itunes plays them... and YES they are mp4... I know this 'cause I got them from youtube as a default save as mp4 (instead of flv). So now what?

    I'm trying to have fun with my brother who uploaded some really dumb videos of himself (and showing it to his friends)... he must have devil's luck... or someone's watching out for him
  2. dXTC macrumors 68020


    Oct 30, 2006
    Up, up in my studio, studio
    The "save as MP4" function may have encoded the MP4 files using a codec that the iPod doesn't support (even though iTunes does).

    I recommend using HandBrake to transcode the files to M4V; HandBrake is nearly foolproof, and hasn't failed me yet. Better yet, it's absolutely free, and you can use it to transcode DVDs to iPod-friendly M4V format as well.
  3. Mystearica thread starter macrumors newbie

    Jan 7, 2011
    I tried using Handbreak... but still same error... now I'm really confused
  4. Neil P macrumors member

    Jun 9, 2010
    What resolution are they? Maybe they're too hi res for the iPod to play - try resizing them down to 640*480, or if that doesn't work 320*240
  5. Mystearica thread starter macrumors newbie

    Jan 7, 2011
    that might be it... 'cause I noticed it's 1280 x 720.

  6. zin macrumors 6502

    May 5, 2010
    United Kingdom
    In iTunes there's a "Create iPod or iPhone version" or something along those lines. The option is in the advanced menu I think, however this built-in conversion is hit-and-miss for me; sometimes it works great, other times the resultant file is missing vital parts of information (for example, and entire audio track). Don't be surprised if it doesn't work. :p
  7. tmagman macrumors 6502

    Nov 7, 2010
    Calgary AB
    I've had the same problem and I haven't found it to be an issue with the resolution, however I have found the codec to be a problem. (Also using handbrake). The default codec for mp4 in Handbrake is FFMPEG. When I switched to H.264 even at higher resolutions, it cleared up all my problems. H.264 is slower than the FFMPEG to convert, (like 200fps vs 100) but dont be discouraged.
  8. antoniuscas macrumors newbie

    Mar 3, 2012
    Hello everbody...........

    I'm face many problem my files can not copy and delete too. but now i have no problem. I'm also face fix error. Do you know how i solved this? ...............

Share This Page