Cannot copy or unzip ".zip" files

Discussion in 'Mac Basics and Help' started by NWPS Graphics, Sep 29, 2011.

  1. NWPS Graphics macrumors newbie

    Joined:
    Sep 29, 2011
    #1
    I am running 10.5.8 Dual 2 PPC G5 and recently cannot copy or unzip ".zip" files.

    When I try to unzip I get the "unable to unarchive (error 1 - operation not permitted)" message. I've tried archive utility and stuffit expander and the terminal. None work.

    When I try to duplicate I get "The finder cannot complete the operation because some data in "filename.zip" could not be read or written. (Error code -35). The copy progress window remains and I relaunch the finder to get rid of it. Same thing when I try to copy and paste them.

    I've tried to check the console, as per some threads, to see if there might be something jamming it up. I only get the rainbow wheel and it sometimes locks up the machine for a few minutes when I try to scroll through or click on anything else in there. Makes me think there's a larger issue, perhaps?

    I've tried some basic stuff like permission repairs and restarts with no change.

    The source of the zip files vary. But other machines on the LAN can open the same ones with no trouble. They vary from software downloads to customer files.

    All other operations on the machine are functioning normally and efficiently, from simple tasks to processor heavy ones.

    Any help would be greatly appreciated. If anyone needs any more info to assess I'll be happy to provide it if I can.

    Thank you very much.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
  3. macbooktj macrumors newbie

    Joined:
    Jan 20, 2012
    Location:
    china
    #3
    i have a similar problem. it seems this os - 10.4.11 is out of date and won't open a ZIP file. someone suggested using terminal but i'm clueless on how to do that. any suggestions?

    rsvp...
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I could unzip files in 10.4 and 10.3 just fine.
    Have you tried the Unarchiver yet?
     

Share This Page