cannot delete an alarm

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iphonemunkey, Mar 22, 2009.

  1. iphonemunkey macrumors member

    Oct 1, 2008
    i'm jb on a 3g 8gb and running the latest software. my screen responds except when I try deleting an alarm! i can't delete or edit any alarms but I can create a new one! I'm guessing a restore might work but before I do has anyone got any suggestions? ta!
  2. Rosenkranz macrumors newbie

    Mar 23, 2009
    Same problem here. Cannot delete alarms and also the on/off button doesn't work. All other apps work just fine, so I don't think it is a screen problem. I have tried deleting the configuration file and reinstalling the app (I downloaded from another Iphone and installed it) and nothing fixed the issue.

    Any help will be much appreciated.
  3. iphonemunkey thread starter macrumors member

    Oct 1, 2008
    wasn't getting anywhere so had to restore. this fixed it. just seemed a bit bizarre that it only stopped alarms from working!
  4. Rosenkranz macrumors newbie

    Mar 23, 2009
    This is strange. All of a sudden everything works fine. I did not install or uninstall anything and made a completely normal use of the phone only to find that the alarms were working again. Weird.
  5. jemoo macrumors newbie

    May 11, 2010
    Solution for 3.1.2

    1) Tap edit button
    2) Tap on the no entry icon for which alarm u wanna remove
    3) Delete button appears. Tap it to delete the alarm

Share This Page