iPhone Cannot delete springboard and carbon X

Discussion in 'Jailbreaks and iOS Hacks' started by snaoum, Oct 4, 2012.

  1. snaoum macrumors member

    Joined:
    Oct 2, 2009
    #1
    So my phone is no longer jailbroken. I have updated to the new iOS 6 and have been using it for a while now. I do notice that there is a white blank icon called springboard and I cannot delete it. Also I have another icon called Carbon X. This I can delete but when I reboot it always comes back. Any solutions to this? Some how this must have been part of my backup or something but can't figure out how to delete.
     
  2. hawk1410 macrumors 6502

    Joined:
    Jul 5, 2011
    #2
    I guess you could restore from another back up or the same back up but not restore all the apps this time.
     
  3. snaoum thread starter macrumors member

    Joined:
    Oct 2, 2009
    #3
    I looked into that last night. I looked through all the apps in itunes and I did not see these 2 so I can remove and sync. It just doesnt show up in itunes.
     
  4. snaoum thread starter macrumors member

    Joined:
    Oct 2, 2009
  5. StinkyDonk macrumors regular

    Joined:
    Jan 2, 2012
    #5
    Sorry i can't help, but i have the same irritating carbon x problem. Delete it from the springboard, sync & it re-appears.

    Tried uninstalling from within cydia? I've not tried that yet as i've not got round to properly tweaking the phone.

    I can't afford to update to iOS6 as i have no iOS5 blobs to save.
     

Share This Page