Cannot deploy to 1.4GHz iMac

Discussion in 'Mac OS X Server, Xserve, and Networking' started by keysofanxiety, Sep 4, 2014.

  1. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #1
    Hi MacRumours,

    Hope you can help with this one. When trying to deploy our image to the 1.4GHz iMac (the MacBook Air in an iMac shell), it wouldn't work. It would find the server when holding 'Alt' on startup, but when booting into it, it got the no access sign. When in OS X it can browse and access the server fine; just seems to be issues with deploying.

    We tried different Ethernet cables, in addition to Ethernet & Thunderbolt port. Nothing worked.

    We can't figure out why it won't deploy because the image works on absolutely every other portable/desktop Mac Apple has. OS X server fully up-to-date, of course.

    Image was 10.9.3 but the iMac didn't come with 10.9.4 so I doubt that's the issue.

    Is anybody aware of this issue or could suggest how to resolve it?

    Thank you in advance!
     
  2. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #2
    The factory install of 10.9.3 on the iMac may well be a later build revision to the general release. You need to check the build number - usually 13Dxxxx IIRC.

    The general release of 10.9.4 should be OK.
     
  3. keysofanxiety thread starter macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #3
    Thank you for the suggestion -- we'll update the image and try again.
     

Share This Page