Cannot disable @me.com forwarding: "Your preferences couldn't be saved"

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Edward To, Jun 27, 2010.

  1. Edward To macrumors newbie

    Joined:
    Jun 27, 2010
    #1
    I just got MobileMe several days ago. To test things out, on me.com I enabled "Forward my emails to:" under Mail > Preferences > General > Forwarding.

    I discovered that forwarding, for some reason, wouldn't work properly. The email address that I forwarded to would somehow either receive my @me.com inbox messages in its trash folder instead, or not at all.

    However, I have no intention to actually keep forwarding my @me.com email address anywhere (I was just testing the function out), so I quickly tried to disable it.

    But I can't!

    Whenever I try to disable my forwarding from me.com by unchecking the box and removing the email address, I receive this error message: http://img824.imageshack.us/img824/5139/screenshot20100627at346.png. It will not let me save my preferences, so I cannot disable my @me.com emails from forwarding. This message appears every time I try to disable forwarding only; I can still edit my other preferences.

    In summary, I have two questions: (1) has anyone else found that the forwarding function on me.com will not work properly (directs emails to trash instead, or not at all), and (2) has anyone else not been able to disable their emails from forwarding because the preferences won't save? Does anyone have any idea how to fix this?

    Thanks in advance,
    Edward
     
  2. rmrpereira macrumors newbie

    Joined:
    Jul 25, 2006
    Location:
    Portugal
    #2
    Not being able to save settings too [in Vacation Auto-Reply]

    Hi.

    Just wanted to share that I am having a similar challenge while trying to activate the Vacation Auto-Reply, which gives me exactly the same error message.

    I am assuming this is a problem with MobileMe servers.

    Hope they fix it soon!

    Cheers,
    Ricardo
     
  3. Edward To thread starter macrumors newbie

    Joined:
    Jun 27, 2010
    #3
    Yes, it's quite annoying that I cannot stop my emails from auto-forwarding. :(

    I'm not even going to risk turning on my vacation message...
     
  4. rmrpereira macrumors newbie

    Joined:
    Jul 25, 2006
    Location:
    Portugal
    #4
    Problem fixed (for my exact situation)

    Hi.

    Just wanted to share that I got my problem fized.

    It seems that in my case the error that I was getting was because the auto-reply message that I was trying to set was too big (although the error message was not clear on that).

    Hope this helps.

    Cheers,
    Ricardo
     
  5. Lilx macrumors newbie

    Lilx

    Joined:
    Nov 7, 2008
    #5
    I'm having the same problem here. Can't disable auto-forwarding email.

    But that's not all, I can't change ANY of the settings in the Preferences.
     
  6. Lilx macrumors newbie

    Lilx

    Joined:
    Nov 7, 2008
    #6
    The problem was email quota

    I found the problem when I've sent an email to myself, the storage quota for email was full, I just reallocated some and everything started working.
     
  7. jouk macrumors newbie

    Joined:
    Dec 14, 2010
    #7
    hi I have a similar problem unable to get an auto reply switched off. I have chatted with support a number of times they clear the problem but it comes back after a day or two This has been going on for months now and is really annoying and problematic. It is a mystery to me how it can switch on by itself and why mobile me support cant seem to sort the problem out . Does anyone have any ideas please .
     

Share This Page