cannot display webpage HELP!!

Discussion in 'Mac mini' started by greenrl, Oct 19, 2011.

  1. greenrl macrumors newbie

    Joined:
    Oct 19, 2011
    #1
    First time here. Have older minimac 10.4.The first problem was the dvds would not eject,took to apple store could not fix,said it was hard drive, back home it did eject, another stuck, decided to just use my acer laptop dvd writer, after hooking up a d-link adapter to network with the mac airport extreme wireless,worked one time, now it keeps telling me in the wirless connection manager>>>connected to apple network and signal is strong, but it also says>>internet explorer cannot dislplay webpage.(computer correctly configred, but the device or resource is not responding. I have tried rebooting turning everything off,reset button on modem, nothing PLEASE PLEASE HELP someone thanks
     
  2. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #2
    For some reason I have a hard time reading through this. Was there a question about your optical drive? You are having problems getting the internet working? Have you tried ethernet?

    I am guessing you have (it isn't clear) some sort of Apple router, a Windows laptop, and a Mac Mini. Is this all correct?
     
  3. Trix10 macrumors member

    Joined:
    Jun 17, 2011
    #3
    Sometimes when coming back onto my Mac when its been in standby or something, i log back in, and it will show that i am connected online via wireless connection, but nothing will load.

    All i do is simply click the wireless icon in the top right, and click to turn wireless off. Then repeat to turn on, and it usually fixes it.
     

Share This Page