iPhone Cannot Download 9.2.1 for iPhone 6S

Discussion in 'iOS 9' started by MJedi, Jan 22, 2016.

  1. MJedi macrumors 6502a

    MJedi

    Joined:
    Dec 16, 2010
    #1
    Hello,

    Has anyone been able to download the final (publicly available) version of iOS 9.2.1 on an iPhone 6S? In iTunes, it kept giving me an error about not having permission to access the resource. When I tried to do an OTA update, it was stuck in "Update Requested." When I tried the direct download links to the firmware, my browser said the file was not found. I can download 9.2.1 for the other iPhone models. It's as if the firmware for the iPhone 6S is missing from Apple servers.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    My wife updated to 9.2.1 just fine on her 6S
     
  3. ipooed, Jan 22, 2016
    Last edited: Jan 22, 2016

    ipooed macrumors 6502

    ipooed

    Joined:
    Sep 10, 2014
    #3
    I was having the issue downloading the ipsw through iTunes kept getting error 9006 despite me turning off my firewall and AV on two different computers, there was another user having difficulty as well (but the thread got locked) as usual around these forums.

    Try uninstalling everything iTunes related except bonjour, reboot and install iTunes again then you should be able to successfully download the file through iTunes (note when I did this, after the reinstall my music and artwork, ringtones were still in iTunes the way they were before the uninstall) before you update power off your phone and while plugging the cable into your phone hold down the home button until you see the connect to iTunes displayed on your phone then click restore and let iTunes do its thing

    Note I was able to update to 9.2.1 on iPod iPhone 5c iPhone 6, it was only the 6s/6s plus I was having issues with updating before doing the above. I was also not able to download the ipsw through other sites like ipsw dot me (etc) (for the 6s/6s+)
     

Share This Page