Cannot drag title into iMovie

Discussion in 'Mac Apps and Mac App Store' started by maclover001, Mar 1, 2009.

  1. maclover001 macrumors 6502a

    maclover001

    Joined:
    Mar 25, 2008
    Location:
    Vancouver, Canada
    #1
    This is starting to cheese me off. iMovie '09 is acting pretty strange. It does not let you drag titles into the storyboard, unless they are at the very beginning. Is this some kind of bug.

    I have used iMovie '08 for months without issue, but this is my first project in '09, and it won't let my drag a friggen title in!

    I also noticed that the red playhead likes to freeze where it is at random times, it stops moving with the mouse. Clicking the mouse-pointer button in that middle toolbar has no effect.

    Can someone help?
    Thanks
     

    Attached Files:

  2. baseballdude345 macrumors newbie

    Joined:
    Dec 28, 2008
    #2
    Are you sure your dragging it right to the point where the two clips are separated. I don't think you can just drag a title anywhere in your timeline. i think it can only be in the beginning, the end, or in the middle of one clip and the other. If this doesn't work, maybe it is just a glitch or bug that Apple will fix in future updates...hopefully. Good luck and I hope I helped a little.
     
  3. maclover001 thread starter macrumors 6502a

    maclover001

    Joined:
    Mar 25, 2008
    Location:
    Vancouver, Canada
    #3
    Thanks, but no matter where I drag the title, I don't get that green bar, it just stays at the translucent thumbnail, as pictured.
     

Share This Page