Cannot erase DVD's in Disk Utility

Discussion in 'macOS' started by theGoodNeighbor, Jan 27, 2008.

  1. theGoodNeighbor macrumors newbie

    Joined:
    Jan 27, 2008
    Location:
    Nashville, TN
    #1
    Hi,

    Since a few days ago, I am having trouble erasing DVD+RW discs. When I insert a used disc and try to erase it in Disk Utility, the process seems to complete almost immediately, ending with OS X asking me if I want to mount the inserted blank disc in Finder. However, if I eject the disc and put it back in, everything is still on there. (detail: When erasing, there is usually a short interval where a striped progress bar is shown, after which a "normal" progress bar is slowly filled as the disc is erased. However, for me only the striped progress bar is shown--the "normal" progress bar is skipped--and then OS X says erasing is done.) If instead of ejecting the disc I choose to go ahead and burn something as if Disk Utility has actually erased the disc, I get a laser power calibration error.

    [Update:]Burning blank DVD media also does not work. I get the following error when I try to burn a disc using the Finder:

    Burning the disc failed because an unexpected error occurred. (Error code 0x8002006E)

    The drive can read DVD disks (all supported kinds), as well as erase and burn CD-R/W's. But DVD erasing and burning does not work. I have tried several different discs and 2 different brands, to no avail. I have tried this on Tiger and Leopard, both with latest software updates, with the same problem. Right now I do not know if this is a hardware or a software issue.

    Any help would be sincerely appreciated. I rely on my DVD+RW's to make backups.

    EDIT: I have a Santa Rosa MacBook Pro, using internal SuperDrive.
     
  2. abavisg macrumors newbie

    Joined:
    Jun 25, 2007
    #2
    Same problem

    Hi,

    I know it's been a while since the first post and there was no answer but I have the same problem.

    Does anyone know what could be the cause?

    Is it software or hardware?

    My drive can read everything but can't erase or write.

    many thanks

    G
     
  3. mperkins37 macrumors 6502a

    mperkins37

    Joined:
    Jan 17, 2007
    Location:
    Phoenix, AZ
  4. Weather Lover macrumors newbie

    Joined:
    Sep 27, 2009
    #4
    I've had a similar problem, off and on for about four years. Tiger,
    Leopard, now Snow Leopard. Disk utility (and command line
    version) do not work. In the GUI, there is not an option for either
    erase or quick erase when this happens.

    The Mac sees the DVD-RW as empty, but would do nothing with it.
    In four prior situations, the DVD-RW was "fixed" by using Windows
    XP to reformat it. Then it could be used with OSX.

    With no XP systems nearby, I encountered another DVD-RW
    that OSX could not deal with. I tried Tiger, Leopard, Snow Leopard,
    on three different computers. I tried using a DVD/VCR to "initialize"
    the DVD; it was happy, OSX was not. I tried using a VCD/DVD that
    was completely happy with "initializing" the disk for recording. OSX
    was not happy with it.

    Versiontracker led me to the program "simplyburns"

    http://www.versiontracker.com/dyn/moreinfo/macosx/28245

    Using it, the DVD became fully functional for reading, writing, and
    re-writing.
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #5
    I can't even get Simply Burns to register the disc under Snow Leopard.

    Now my brother is mocking me. ;_;
     

Share This Page