Cannot establish VPN connection

Discussion in 'macOS' started by MKnight, Feb 11, 2008.

  1. MKnight macrumors regular

    MKnight

    Joined:
    Oct 15, 2007
    #1
    I get IPSec Shared Secret is missing as an error message...

    server address is correct and it did work at some point before before I reinstalled leopard.
     
  2. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #2
    Hi,
    same problem here. I keep getting this error msg but I don't know why. I filled the shared secret field in my iPhone.

    Nevermind, it works now. I removed and added the config again.
     
  3. mgamiet macrumors newbie

    Joined:
    Oct 7, 2011
    #3
    Resolved: "The IPSec Shared Secret is missing"

    I just resolved this issue.

    I manage the VPN at work and was trying to connect via ipad then I got the message
    "The IPSec Shared Secret is missing. Please verify your settings and try again."

    If your environment is a Microsoft VPN (Routing and Remote Access) or using PPTP...

    The solution is:
    1. Delete existing VPN that didn't work.
    2. Create new VPN and do NOT add anything on the L2TP tab.
    3. Click on the PPTP Tab and enter the information here - your need description, server, account - I leave passwrod to Ask Every time.
    4. All other settings - leave the defaults.

    This worked for me.
     

Share This Page