Cannot find /etc/hosts file anymore

Discussion in 'Jailbreaks and iOS Hacks' started by Khurram, Jul 1, 2010.

  1. Khurram macrumors 6502

    Joined:
    Aug 28, 2006
    #1
    I used sauriks server to downgrade before and now i'm trying to do it with another phone.

    Somehow last time I found the /etc/hosts file through finder to do the appropriate editing but now I can't find it anymore.

    Which file or directory path do I look under/

    I tried typing /etc/hosts into terminal and it says I don't have permissions but i'm already logged in as administrator.

    Is there a reason it's not showing in finder?

    Any help would be much appreciated as i'm struggling here.
    Thanks
     
  2. fuzion11 macrumors 65816

    fuzion11

    Joined:
    Sep 24, 2008
    Location:
    Hamilton, Ontario
    #2
    If you're on Windows let me know and I'll help you....
     
  3. hexonxonx macrumors 601

    Joined:
    Jul 4, 2007
    Location:
    Denver Colorado
    #3
    Download a little app called Gas Mask, search Google for it. Works great for this.
     
  4. Imsuperjp macrumors 6502

    Joined:
    Apr 9, 2010
    #4
    Open a Finder window. In the Go menu, select Go to Folder. Type in /etc and click Go. Find the file called hosts
     
  5. Khurram thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #5
    That worked perfectly..thanks!
     

Share This Page