Cannot find Firewall in Security preferences

Discussion in 'Mac mini' started by Roiphe, Oct 28, 2010.

  1. Roiphe macrumors newbie

    Roiphe

    Joined:
    Oct 28, 2010
    #1
    I tried to enable my firewall by clicking on the security panel in the server preferences, but it isn't there. I am using FireVault and I have Snow Leopard installed in my MacMini OSX. Am I vulnerable to malicious attacks in the internet?
    Thanks for your help.
     
  2. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #2
    I'm not familiar with Server Preferences, are you seeing this in the Security preferences?
     

    Attached Files:

  3. Roiphe thread starter macrumors newbie

    Roiphe

    Joined:
    Oct 28, 2010
    #3
    Yes, except that the Firewall tab is missing! The other two are there.
     
  4. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #4
    Hmm...I dunno.:confused: Never seen that before.

    EDIT: Are you plugged into a router? If so, then the software firewall is redundant.
     
  5. Roiphe thread starter macrumors newbie

    Roiphe

    Joined:
    Oct 28, 2010
    #5
    Can it be because FireVault is turned on?

    Yes, I am plugged into a router. That may be the explanation. But still, why doesn't the tab appear on the Security panel?
    Thanks rprebel for your replies.
     
  6. rprebel macrumors 6502

    rprebel

    Joined:
    Aug 22, 2010
    Location:
    Where the bluebonnets bloom
    #6
    Unless someone comes along with a better explanation, I'd go with that. Perhaps OS X knows it's plugged into a router and disabled the software firewall. Either way, you don't need it.

    Happy to help.:)
     
  7. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #7
    It's because you are using OSX Server instead of regular OSX.

    Server Admin tools > Firewall
     

Share This Page