Cannot find my iMovie folder in my application support folder- ideas?

Discussion in 'Digital Video' started by DaveFP56, Feb 9, 2011.

  1. DaveFP56 macrumors newbie

    Joined:
    Jun 9, 2010
    #1
    I have a MBP 10.6.6. (purchased 7-2010)

    I downloaded iMovie HD 6.0.4 from the 'net.

    When I opened it today I found that there were no themes.

    I went to the application support folder and found that there was not only no theme folder for iMovie but in fact here was no iMovie folder at all. That is to say that there was no iMovie folder for HD or '09.

    Any idea where I can find my iMovie folder(s)?

    Many thanks!
     
  2. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #2
    This is what I had to do when I had to install iMovieHD:

    Double click on the iMovieHD6.dmg file to mount it, then drag iMovieHD6.pkg to the desktop to make a copy.

    • Control-click on the package and choose 'show package contents'
    • Drag Archive.pax.gz to the desktop, then open it. You will get a folder called 'Archive'. Inside are two further folders.
    • From the folder named Applications, drag iMovieHD to your own Applications folder.
    • From the folder named Library,
    • Copy all 5 themes .bundles to the following path: Library>Application Support>iMovie>Themes folder
    • Copy the iMovie Getting Started file to: Library>Documentation>Applications>iMovie folder
    • Copy iMovie.mdimporter to: Library>Spotlight folder


    I think I may of had to create my own iMovie folder in Applications Support.
     
  3. DaveFP56 thread starter macrumors newbie

    Joined:
    Jun 9, 2010
    #3
    Thanks

    I'll try that Dave!
    Many thanks-

    Dave p
     

Share This Page