Cannot find wireless network

Discussion in 'MacBook Pro' started by Toro KMA, Jul 12, 2010.

  1. Toro KMA macrumors newbie

    Joined:
    Dec 25, 2009
    #1
    Hi

    I purchased a MacBook Pro today. I have an iMac. I connect to the Internet via a NetGear wireless router. My son has an xBox that also connects to the Internet this way.

    However, I cannot find the network when I started setting up my MacBook. I rescanned several times and couldn't find it. There were other networks from the neighborhood but not mine.

    I tried going into Other Networks. I checked the name of the network on my son's xBox and I checked the name and password via Key Chain Access. I was also able to get the password from Key Chain. I tried both network names as well as the password but it wouldn't work. I tried again when Network Configuration asked me if I wanted to access a closed network but no dice.

    What am I doing wrong?

    Oops, Mods, I apologize. I meant to put this in the MacBook Pro section. Sorry. Please move.
     
  2. sauer228 macrumors member

    Joined:
    Jun 11, 2009
    #2
    Check the network settings on your router. It sounds like the SSID is not being broadcast and/or your MAC filter is enabled. Whenever I need to connect a new device to my network I have to temporarily broadcast the SSID so the device can establish an initial connection. After that it connects fine.
     
  3. bigjobby macrumors 65816

    Joined:
    Apr 7, 2010
    Location:
    London, UK
    #3
    Edit: oops... wrong answer (please ignore this post).
     

Share This Page