Cannot get PowerBook G4 to boot from OS X disk.

Discussion in 'PowerPC Macs' started by Hookem, Oct 18, 2009.

  1. Hookem macrumors newbie

    Oct 14, 2009
    I am trying to do a fresh install of OS X on a friends 12" PowerBook G4 before he gives it to his daughter. I go to System Preferences > Startup Disk > select the OS X install disk 1 then > Save and Restart. It just boots right back to the hard drive. The OS disk "Welcome to Mac OS X" is open.

    I have also tried turning it off, holding the "c" key down and turning it on. It just boots from the hard drive.

    What am I missing ??? Is there a sequence to getting it to boot that I am missing.

    Like waiting for the POST noise and then hitting the "c" key ??? Or is it "shift" plus the C key to make it caps ???

    I am getting so frustrated am considering removing the hard drive which looks like a chore to zero the drive.

    I did add a gig of ram to the system. Really do not see how that would affect me trying to do a reinstall of the OS but probably should mention it.

    Any suggestions would be greatly appreciated.

  2. celticpride678

    Feb 15, 2009
    Boston, MA
    Try holding down the OPTION key at startup instead of the “C” key.
  3. Hookem thread starter macrumors newbie

    Oct 14, 2009
    Okay turned it off and held the "Option" key. Hit the power button. A screen came up that has a circular arrow icon on the left, Mac HD icon and an icon on the right that has an arrow pointing to the right.

    I hit the icon on the right and it just booted right back to the hard drive. I rebooted and hit the circular arrow on the left. A little time runs but then just stops.

    Thank for the quick reply Celtic.
  4. Hookem thread starter macrumors newbie

    Oct 14, 2009
    It has been years since I worked on a Mac and was wondering if there is a disk wipe utility that I can use to wipe the disk without having to remove it and use Derek's Book and Nuke it on my PC.

    He's a naughty boy and his wife is really concerned about his daughter stumbling into something. I did delete the history on Safari and deleted MSN Internet Explorer thinking I could download it again and reinstall. It was all messed up. Did not show the whole page. After all that business I could not find a download for MSN Internet Explorer to reinstall.

    Let me stumble around see what is up with the HD. It might be locked for changes. It has been years. Funny how you forget things when you do not use them.


Share This Page