cannot get watch in nightstand mode to silence alarm from iphone

Discussion in 'Apple Watch' started by Ryanhdd, Sep 24, 2015.

  1. Ryanhdd macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #1
    I set my daily alarm to wake up on my iPhone everyday. For one when it goes off in the morning i try hitting the watch crown to snooze or stop it. It does nothing. Also if I use siri on watch to set an alarm for the morning wake up. Well it does it only on my watch, which I never hear. it does not set it on the watch. i have mirror everything on the Phone so Im not sure why its not working.
     
  2. OrangeWhip macrumors newbie

    OrangeWhip

    Joined:
    Mar 10, 2008
    #2
    The alarms on the Apple Watch and iPhone are completely separate from each other. If you set an alarm on your watch, it will only be on your watch. Same from the iPhone.
     
  3. Ryanhdd thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #3
    well thats dumb... I can see a case for having it both ways. it is 2015 having it both ways seems to be an option now.
    Thanks
     
  4. parseckadet macrumors 6502a

    parseckadet

    Joined:
    Dec 13, 2010
    Location:
    Denver, CO
    #4
    I agree that this should be the case as well. Doing so wouldn't even set new precedent. If you're wearing the it and an alarm on the phone goes off, it sounds and vibrates the watch as well. It even displays buttons to snooze and dismiss the alarm in that case. If it's ok to do that when the watch is being worn, then why not when it's in nightstand mode.

    OP, sadly the only thing you and I can do is submit feedback at apple.com/feedback
     
  5. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #5
    My Watch App -> Clock -> Push Alerts from iPhone
    "When this is on, Apple Watch will alert you of Timers and Alarms you've set on your iPhone, so you can snooze or dismiss them remotely."
     
  6. Ryanhdd thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #6
    I have this enabled and it does not work.
     
  7. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #7
    Understood. Does it work if you're wearing the watch instead of it being in Nightstand mode? If no, I would try to fix that first. If it's a "Nightstand Mode" problem though, then I would go the route parseckadet suggests and give Apple feedback.
     
  8. Ryanhdd thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #8
    It does not work either way. With it on my wrist I set an alarm on my iPhone and it only goes off on my iPhone. I try to push the crown in on the watch and it does nothing. Its the same way with it in nightstand mode.
     
  9. OrangeWhip macrumors newbie

    OrangeWhip

    Joined:
    Mar 10, 2008
    #9
    Huh... I didn't realize the iPhone could push alarms to the watch like that. Very cool! I just tried that and it works fine as long as I'm not using the iPhone. If I am, the alarm is on the iPhone only.
     
  10. Ryanhdd thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #10
    Ok my mistake. I guess i had the phone in my hands. I just set an alarm on phone and set it down locked and it did ring and allow me to dismiss on my watch.
    I will see if nightstand works tonight again.
     
  11. Ryanhdd thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Virginia Beach, Virginia
    #11
    yep it does not work when watch is in nightstand mode. kinda silly.
     
  12. jalm1 macrumors newbie

    Joined:
    Oct 25, 2008
    #12
    I have the same issue. Alarm alert will push to my watch when I'm wearing it, but in nightstand mode nothing. May have something to do with security policies (mdm), but that is just a guess since everything seems to break with mdm security policies.
     

Share This Page