cannot iMessage from iPhone to iPad?

Discussion in 'iOS 5 and earlier' started by ekimeel, Oct 12, 2011.

  1. ekimeel macrumors newbie

    Joined:
    Sep 7, 2007
    #1
    I have my ipad updated and set it to use my email for the imessage in my iPad
    then, I realized that I cannot type "@" in the imessage in iPhone (therefore, cannot type mail address)
    how to do send an imessage from iPhone to iPad?
    in the message app in iPad, you can type "@", but you cannot do that in the iPhone version of the iMessage?
    WTF is that?
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    Under the Contact info in the Phone app, click on Send Message, then select MMS and select the persons email address.
     
  3. ekimeel thread starter macrumors newbie

    Joined:
    Sep 7, 2007
    #3
    yeah, that is the workaround I am doing right now, but is there anyway to do that in the iMessage app?
     
  4. mikethebigo macrumors 68000

    Joined:
    May 25, 2009
    #4
    Not sure what you're talking about. The @ symbol is there for me in Messages when I create a new message. It's right next to the space bar.
     
  5. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #5
    I'm confused to by the OP
     
  6. ekimeel thread starter macrumors newbie

    Joined:
    Sep 7, 2007
    #6
    on an iPhone (only iPhone, not iPad) with iOS5,
    go to home screen, and tap "Messages"
    tap the icon upper right corner that will let you write a new message,
    in the "to" field, where you normally put in a phone number,
    you CANNOT type a "@" in that field with the soft keyboard, because there is no "@" button. You can, however, copy and paste the "@" tho.

    Then, in the preference, if you enable MMS, and come back the the "Message" app. only then, you will find a "@" button in the soft keyboard.

    That is all, I finally figure it out, thanks!
     

Share This Page