Cannot import d800 raw files into LR4 on new rmbp

Discussion in 'Digital Photography' started by cambi, Aug 15, 2012.

  1. cambi macrumors newbie

    Joined:
    Jan 9, 2012
    #1
    My D800 images which would import on my old pc laptop will not import in LR4 on my new RMBP. Any ideas? I thought LR4 was fully compatable with d800.

    Thanks!
     
  2. codymac, Aug 15, 2012
    Last edited: Aug 15, 2012

    codymac macrumors 6502

    Joined:
    Jun 12, 2009
    #2
    It's working for me. When you pull down Lightroom -> About Adobe Photoshop Lightroom 4.1... look at the upper right corner of the splash screen. Does it say "Camera Raw 7.1" under "Version 4.1?"

    I wouldn't call it fully compatible since I still can't shoot tethered with LR4.
    :(
     
  3. cambi thread starter macrumors newbie

    Joined:
    Jan 9, 2012
    #3
    I get the same error in iphoto that the files could not be read when trying to import. Tried to download the raw update, but it gave me an error. Could it be more card related? This card is pretty new Lexar 64. Images are readable on my pc laptop. I have two sessions more this week and I really want to use my new rmbp to edit. It shows the images in LR just wont let me import.

    Yes it says Camera raw 7.1

    ----------

    codymac - got the raw update to download and it worked! Thanks so much. Let the fun begin!
     
  4. dmax35 macrumors 6502

    Joined:
    Jun 21, 2012
    #5
    Sounds like permission problems into the import directory.
     

Share This Page