Cannot initialize new hard drive in OS 10.4

Discussion in 'Mac Pro' started by VA24, Dec 28, 2012.

  1. VA24 macrumors newbie

    Dec 28, 2012
    I have a Mac Pro Intel processor that is about 5 years old. The original hard drive has been giving me some problems, so I bought a new drive today (Seagate 1TB) and am attempting to initialize/erase it but having no luck.

    When I attempt to do this through Disk Utility in my 10.4 install disk, it gives me the error message "Input/Output error." It also shows that the drive is 7.3 TB, which it obviously is not.

    At the advice of a Mac friend, I tried to initialize it using the 10.5 disk. That disk immediately recognized it as 953 GB or so and initialized it for me. I named the drive "Seagate" and then attempted to install 10.4 on it by switching the install disks one more time.

    But the system did not recognize the drive at all. So I went back into Disk Utility, which showed me two icons for the new drive....the 7.3 TB icon and then inset an icon for "disk0s1." I attempted to erase the latter but with no success. (It simply said it was "unmounting" but nothing happened, so I rebooted.)

    I then tried to erase the drive again with the 10.4 Disk Utility but it failed.

    I need to run 10.4 because many of my programs are not compatible with 10.5. Does anyone have any ideas about how I might get this drive formatted for 10.4? Thanks in advance!
  2. PowerPCMacMan macrumors 6502a


    Jul 17, 2012
    PowerPC land


    When you mention "10.4", are you trying to use the actual TIGER retail disc? I don't know if you knew this or not, but the 10.4 retail disc will only work on PowerPC macs only. It wasn't until later, much later around 10.4.7 or 10.4.8 that Intel architecture was put in for support on the 2006-early 2007 mac machines.

    I assume your Mac Pro is the 2006 Woodcrest model and that it originally came with 10.4.8 I believe. Do you happen to have the original discs that came with your Mac Pro? If not I am sure you can call Apple and they can send them to you for a small fee(I think they are $16.00 if I am not mistaken).

    Using Leopard to format the drive might be a good idea.. just remember to format it under GUID partition and NOT APM which is for PowerPC only. Remember, APM allows booting under PowerPC - it does NOT support booting Intel based Macs. GUID will work with both PowerPC and Intel and boots Intel machines, but NOT PowerPC Macs.

    As I said, the reason why you are getting these errors is because your Tiger disc is the first release or 10.4 which ran ONLY on PowerPC architecture, and not Intel.

    Hope this helps... However, when you try to use Leopard to format it, do you still get the same problem? Finally, you mention you need "10.4" to run apps. Better to partition your drive with 10.4.8 and upgrade it to 10.4.11 which is the last update for Tiger.

    Try and get ahold of the original 2006 Mac Pro discs which have the correct Tiger version you need. 10.4 simply won't work on Intel.


  3. VA24 thread starter macrumors newbie

    Dec 28, 2012
    Thanks for your response and advice. I wasn't specific enough in my post; I was in fact using the 10.4.8 disk that came with my Mac Pro. When I used the 10.5 disk, I believe the GUID setting was the default one, so that should have been correct. In that case, it seemed to format the drive without any problem in a matter of minutes.

    Admittedly it would be a lot easier if I could just use 10.5 or higher but there must be a way to get this thing formatted for 10.4.8 or 10.4.11, right? I'm running out of ideas.
  4. CaptainChunk macrumors 68020


    Apr 16, 2008
    Phoenix, AZ
    Also, try this:

    1. Open Disk Utility.

    2. Click the disk itself (not the partition name).

    3. Click the Partition tab.

    4. Add a new partition by clicking the "+" button.

    5. Name the partition and click Apply.

    I had the same problem on my brother's older Intel Mac running 10.4. It wouldn't format an external disk using the "Erase" option and would spit out the same error you've been seeing.
  5. VA24 thread starter macrumors newbie

    Dec 28, 2012
    Thanks for the tip....Tried that but no dice.

    I'm starting to think that the new drive is too fast for my 10.4.8, perhaps? The drive has a max 6 gbps speed or 3 gbps with a jumper. Thinking that maybe I need to get a drive with a 1.5 gbps instead and then see if that works. I'm running out of ideas at this point.
  6. Mackilroy macrumors 68040


    Jun 29, 2006
    Speed of the drive doesn't matter WRT to installing an OS. Are you running 10.4 right now?
  7. VA24 thread starter macrumors newbie

    Dec 28, 2012
    I've been running 10.4.10. A bunch of my programs aren't compatible in 10.5 so I just haven't upgraded. At this point I'm just trying to get a new drive to use as the startup drive so that I can access the existing one (since I can't right now).

    So you're saying it shouldn't matter whether I am running 1.5, 3 or 6 gbps? If that's the case, I may really be up a creek.
  8. chrfr macrumors 604

    Jul 11, 2009
    The bigger issue is this. What programs are you using that can't work in 10.5 or later? 10.4 is seriously out of date.
  9. Mackilroy macrumors 68040


    Jun 29, 2006
    You could use Disk Utility to 'restore' your current hard drive to the new one–I've done such a transfer several times and had no issue. Then you can boot from the new drive and erase the one you're on now. Easy peasy.

    And yes, 10.4 is seriously out of date. Would purchasing new programs be prohibitively expensive and/or unable to replace your current software?
  10. VA24 thread starter macrumors newbie

    Dec 28, 2012
    Thanks all for your ideas. The first issue, which I may not have adequately explained, is that my original drive is currently not booting. I went through a cycle where it would begin to load the desktop, then reset and begin to load and continue that on a loop. For the past few months, deleting the Finder plist was enough to get it to load properly, but a few days ago when I tried that it didn't help.

    Now it's not even getting to that point. I've run Diskwarrior and also attempted to fix the hard drive with Disk Utility, but when it's "done" repairing, it finds invalid thread counts, rechecks and continues on that loop with no end.

    My hope was that I could simply boot to another drive and then access the old one without much difficulty. But now I can't even format the new one, so I don't know what to do.

    If I moved to 10.5 or beyond, I'd have to buy Photoshop, Quark XPress/InDesign and Quick Books, for starters, since my versions don't run on anything above 10.4.11. And quite honestly, from past experiences when I upgraded to a new OS, there were so many unforeseen residual impacts to other programs that it was maddening.

    I run a small business and don't have time to spend a few days trying to figure out what all the upgrade has changed. I found programs that worked for me and an OS that did the same, and that's been good enough for me. I realize that's not what Apple wants, but it's my reality. I don't have $1,000 sitting around to buy all my programs over again every two years when the latest and greatest OS is unveiled.

    Sorry for the rant. I love Apple, but I hate the way it assumes we are all a bottomless pit of money and tends to ignore those of us who don't immediately upgrade everything at all times.
  11. Mackilroy macrumors 68040


    Jun 29, 2006
    Any friends with desktop Macs that'd be willing to help out?
  12. monkeybagel macrumors 65816

    Jul 24, 2011
    United States
    Have you, by chance, tried creating a smaller partition, such as a 500GB partition, with the 10.5 DVD, and then booting in the 10.4.x DVD to see if if locates it, and if so as what?
  13. brentsg macrumors 68040

    Oct 15, 2008
    Because it's irrational to think that people would rather upgrade than run their business on an 8 year old OS...

    The use of the word immediately was actually humorous in this case.
  14. VA24 thread starter macrumors newbie

    Dec 28, 2012
    Thanks, hadn't tried this yet. I'll give it a go today.

    Brentsg, like I said, I know the "easy" thing to do would just be to upgrade to a current version, but when all my programs work just fine on 10.4.11, I haven't seen the point to spend more money to repurchase them all. Maybe you have money sitting around to do that, but I don't. Maybe "immediately" was the wrong word choice, but it just seems as if once a new OS comes out, Apple sort of forgets about those of us who don't jump on board right away. I daresay there are more people like me running older versions than people running the newest versions. You'd think they'd give us some help.
  15. ActionableMango macrumors G3


    Sep 21, 2010
    How is the drive hooked up? I've had two drives that wouldn't format correctly when hooked up by way of USB, but would format fine if installed directly in a SATA bay. That's when I first found out there are USB drive controllers that are not 100% compatible with Mac.

Share This Page