Cannot install A1084 Airport Express...

pefty

macrumors newbie
Original poster
Feb 20, 2015
3
0
I came across an old Airport Express A1084 recently and wanted to set it up as a bridge to my wired USB printer. My MacBook Pro (OS X 10.7.5) is able to see the Airport Express, but my current version of Airport Utility (6.3.1) insists that I need AirPort Utility 5.6 in order to configure the Express. However, when I attempt to install AirPort Utility 5.6, the install fails. Is my Mac directing me to the wrong version of AirPort Utility? Or what might be the issue?
 

pefty

macrumors newbie
Original poster
Feb 20, 2015
3
0
wow thanks!

Can't wait to try this after I install Mavericks (or Yosemite).

Love the Mac community.
 

Altemose

macrumors G3
Mar 26, 2013
9,089
444
Elkton, Maryland
You can use the AirPort Utility (5.6.1) application in that download without issues as it is newer than the OS X Lion version (5.6) from Apple's website. You only need to use the launcher if you are running OS X 10.9+.