Cannot install apps with Cydia

Discussion in 'iPod touch Hacks' started by simeezee, Jun 21, 2009.

  1. simeezee macrumors member

    Joined:
    Jun 18, 2009
    #1
    I have an iPod touch 2g and just updated to 3.0 few days ago. Today I jailbroke it with redsn0w. When I tried to sync my apps, I got the following error:

    The Application "Bejeweled 2" was not installed on the iPhone, because an unknown error occurred (0xE8008001)

    I tried some other apps that I downloaded from http://appulo.us/, got the same error messages. Can you guys tell me how to fix this?

    BTW, I was able to sync all the apps that are in the apps store back and forth without a problem with cydia installed. Only the unofficial apps that I cannot sync between my itunes library and my touch.

    Thanks in advance.
     
  2. simeezee thread starter macrumors member

    Joined:
    Jun 18, 2009
    #2
    oops i forgot to install AppSync for 3.0 OS under Hackulo.us. I know I need to restart my touch for it to work. But now it won't start, stuck on the screen with an apple forever. What can I do now?
     
  3. simeezee thread starter macrumors member

    Joined:
    Jun 18, 2009
    #3
    sorry i keep on replying to my own post. well, I just did everything all over again. from OS2.2.1 > OS3.0 > jailbreak with redsn0w. Finally got everything to work.

    This video has very good instructions
    http://www.youtube.com/watch?v=mJSjIoAaK0E

    Thanks. :D
     

Share This Page