Cannot install ios 5, need help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PittsDriver, Jun 8, 2011.

  1. PittsDriver macrumors 6502a

    PittsDriver

    Joined:
    Jun 30, 2010
    #1
    When I try to install it as an update on my iphone 4 I get a 3002 error. If I try to restore it says this device isnt eligible for the requested build. I downloaded the correct firmware and my UDID is registered.
     
  2. iPadPhone macrumors member

    Joined:
    Mar 19, 2011
    #2
    You need to option-click restore, then it should work.
     
  3. graymalkin2 macrumors newbie

    Joined:
    Jun 7, 2011
  4. SenseiPhone macrumors regular

    Joined:
    Jun 9, 2011
    #4
    You need to remove gs.apple.com line on hosts file.
     
  5. lucas27 macrumors newbie

    Joined:
    Feb 22, 2011
    #5
    thanks!!
     

Share This Page