Cannot install Mavericks...

Discussion in 'MacBook Air' started by Killerbob, Sep 9, 2014.

  1. Killerbob macrumors 6502a

    Joined:
    Jan 25, 2008
    #1
    I just got my MacBook Air back from AppleCare. They replaced the Logicboard and when I booted it up it was fine.

    However, in the meanwhile I have purchased a new MacBook Pro, and I just want to replace everything on the MacBook Air, and so I booted up of a USB stick with Mavericks (which has worked fine in other Apple laptops), and reformatted the SSD. I then selected to install OSX, but all that happened was that I got a message that "OS X Mavericks cannot be installed on this computer"???

    We are talking a MacBook Air from 2012 here, the 13", i7 version. It was running Mavericks 10.9.3 before, so there really is something wrong.

    What should I do?
     
  2. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #2
    I tried installing OSX from a DVD (albeit a Snow Leopard DVD), using the external Apple DVD drive I have, and it "grey screen" errors with a bunch of "panic(cpu 0 caller 0x7a552459): "Unsupported CPU: family = 0x6, model 0x3a" lines at the top, and a "You need to restart your computer" message.

    Do I have a dud logic board, or am I doing something wrong?
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    You can't use Snow Leopard on 2012 Macbook Airs. Try using internet recovery on the Air to start fresh. (Hold command-option-R at startup.)
     
  4. Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #4
    I am doing this as we speak - thanks for the suggestion.

    It is really slow, and I wonder if it means anything that I did reformat the SSD? Or is it simply downloading the entire OSX installation package and then attempting an fresh install? In which case I am in for a wait... I live in Greenland and we only have 8Mbps internet...
     
  5. Killerbob, Sep 9, 2014
    Last edited: Sep 9, 2014

    Killerbob thread starter macrumors 6502a

    Joined:
    Jan 25, 2008
    #5
    Didn't work:( The globe ended up having an exclamation point through it, along with a message "apple.com/support -2002F".

    So, I then tried with a Thunderbolt Ethernet adapter, and this time I got the message "apple.com/support -4403F".
     

Share This Page