Cannot install run keeper on iPod 4g

lakshi

macrumors 6502
Original poster
Feb 7, 2008
256
1
Hello I have an iPod touch 4G running on 6.1.6 which is the latest iOS for this model. I'm trying to install run keepper on it but it says 'this application requires iOS 8.0 or later'. Is There any way to install it?
 

headsh0t95

macrumors regular
Dec 21, 2013
175
26
Netherlands
Download it using iTunes on your computer first. You don't want to sync it to your iPod as it still requires iOS 8.0.
Then try to download it on your iPod again. It should offer you the latest compatible version.
 

lakshi

macrumors 6502
Original poster
Feb 7, 2008
256
1
Download it using iTunes on your computer first. You don't want to sync it to your iPod as it still requires iOS 8.0.
Then try to download it on your iPod again. It should offer you the latest compatible version.
Thanks will try it out and let u know
[doublepost=1460998991][/doublepost]
Download it using iTunes on your computer first. You don't want to sync it to your iPod as it still requires iOS 8.0.
Then try to download it on your iPod again. It should offer you the latest compatible version.
Thanks did as you said and it worked
 

lakshi

macrumors 6502
Original poster
Feb 7, 2008
256
1
Thanks will try it out and let u rs
[doublepost=1460998991][/doublepost]

Thanks did as you said and it worked
e

It's no use though, runkeeper needs 3G which I don't have on my iPod touch
 

cruisin

macrumors 6502a
Apr 1, 2014
956
215
Canada
e

It's no use though, runkeeper needs 3G which I don't have on my iPod touch
It might actually need GPS (for position/speed information) which is part of the cellular component. You could use a cellular iPad if you wanted (has GPS).

But doesn't the app say you can use it on a iPod? What does it say when you use it on your iPod?
https://itunes.apple.com/us/app/id300235330?mt=8
Requires iOS 8.0 or later. Compatible with iPhone, iPad, and iPod touch.