Cannot install Windows 7 via VMWare on MBA

Discussion in 'Windows, Linux & Others on the Mac' started by mr jnvii, Jun 24, 2012.

  1. mr jnvii macrumors member

    Joined:
    Mar 11, 2011
    #1
    Ok...really freaky issue here.

    I have VMWare Fusion and am trying to install Windows 7 on my MBA. I already installed it fine on my iMac.

    Now, since the MBA doesn't have an optical drive, I am using the disc sharing feature on the iMac with the installation disc of Windows 7.

    However, here's the problem. Shortly into the creation of the VM, my internet completely cuts off and the only way to regain it is to cancel the VM and reboot the internet. Why is this happening? It's happened 3 times and I last tried this like a month ago, yet it still won't work.

    Help is greatly appreciated and thanks in advance!
     
  2. blevins321 macrumors 68030

    Joined:
    Dec 24, 2010
    Location:
    Winnipeg, MB
    #2
    Not sure how to fix your issue, but try to create an image of the disk using Disk Utility. See if VMWare will finish using the image instead.
     
  3. mr jnvii thread starter macrumors member

    Joined:
    Mar 11, 2011
    #3
    Still, the internet crap out. I wonder if it's due to the large about of memory?

    However, your idea still might work. I'm going to try and create a disk image on the iMac instead, put the image on a USB drive, and use that to install it!
     
  4. OatmealRocks macrumors 6502a

    Joined:
    Jul 30, 2009
    #4
    OP. I just installed WIN 7 and WIN 8 via VMWARE utility. However I used an ISO file and followed VMWare installation process. It was quite easy and seamless. If you have authentic CD-KEY for Windows.. just download an ISO of the appropriate version on windows 7.
     
  5. mr jnvii thread starter macrumors member

    Joined:
    Mar 11, 2011
    #5
    I ended up creating a .dmg from the disc, putting it on a USB, and plugging that into my Air.

    Worked flawlessly!

    Thanks for the help. I know the problem was in the internet, but I have no idea what. Weird.
     

Share This Page