cannot install yosmite from usb thumb drive

Discussion in 'OS X Yosemite (10.10)' started by Sossity, Apr 25, 2015.

  1. Sossity macrumors 6502a

    Joined:
    May 12, 2010
    #1
    I am trying to install Yosemite from a usb stick I made from instructions online, and all I get is the copy of Yosemite cannot be verified, it may be corrupted or tampered with.

    I am desperate, I cannot get into the computer now, I erased and formatted its internal hard drive, and cannot get it to install.

    I tried checking the date through terminal, this was ok, it says the right date.

    I have tried booting into recovery, but it will not connect to my internet connection, it just hangs.
     
  2. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #2
    Not that this will help you now but the reason that you hang when you boot in internet recovery is because you erased the recovery partition. What I would suggest that you do is go to the nearest Apple store and have them install Yosemite for you on your machine.
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    If you have machine on this list or newer, you should be able to hold command-option-r at boot and get to Internet recovery. Once you do that, do you see your wifi SSID to select?

    If you are having trouble connecting to wifi in recovery, take a look at the lower portion of this document. You might try opening up the wifi temporarily for this.
     
  4. Sossity thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #4
    I managed to restore my laptop with a time machine back up, but I fear that if I want to sell this, I will not be able to do a clean install from any of my thumb drives, after a failed attempt with my yosmite thumb drive, I tried a maveriks one I made, and this failed too, I then even tried a mountain lion humb drive, nothing, just a crossed circle in the middle of the screen.

    I tried redoing the procedures to making an install thumb drive, and a couple of times terminal aborted the procdure, or this is not a valid mount point messages apperaed.

    after finally getting terminal to make the installs, the thumb drives would get cannot install cannot verify message on the laptop. I tried multiple thumb sticks, all the same problem.

    I make the installs, because I have a very slow internet connection, the downloads oses take all night to download.


    I have never had so much trouble doing this in the past, all of a sudden nothing worked.
     
  5. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #5
    Maybe the issue is with the USB thumb drive itself. Try using another external drive.
     
  6. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #6
    Have you tried DiskMaker X by chance?

    I've been using it since Lion, and haven't had any issues making USB installers out of it. Just finished another one for Yosemite this morning getting my flash drive updated for 10.10.3.

    I've also got a Mavericks one and it works just fine as well.

    As stated, it could be your flash drive. I've had a couple here and there that just flat out wouldn't boot with anything, even formatted FAT32 with DOS on a PC. Sometimes it happens.
     
  7. Sossity thread starter macrumors 6502a

    Joined:
    May 12, 2010
    #7
    Yes, I have tried 2 different flash drives, same problem, also have tried disk maker x, did not work either, it gets stuck at the erasing and copying files stage, then I get message, that it could not unmount a volume, and I am given the option to quit. The thumb drive shows up in finder with a long string of letters and numbers.

    I looked at my thumb drive in disk utility, and I see the 2 install OS X Yosemite dmg files; 2 sets of 4; a top level with a bottom, and I unmount the bottom ones, but I cannot unmount the others.

    So as of right now, there is no way for me to make install thumb drives and install, I am stuck with an hours long download from my internet conection.
     
  8. Taz Mangus, Apr 26, 2015
    Last edited: Apr 30, 2015

    Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #8
    The next time you finish downloading Yosemite to create the installer copy it off before you create the installer. On thing you can do is create a new partition on your internal hard drive and copy it to that. So when you have an issue creating the installer you can simply use the Yosemite you copied to the new partition. In fact, if you create 2 partitions you can use one to hold the Yosemite that you downloaded and the other to create the bootable Yosemite installer. When you have created the bootable Yosemite installer on one of the new partitions, simply boot to the installer like you would with the thumb drive. When you have successfully installed Yosemite you can delete the 2 new partitions. The partitions don't have to be very big. Just a thought.
     
  9. AriGold macrumors member

    Joined:
    Oct 13, 2010
    #9
    I have tried using diskmaker x to create a boot disk but getting a message half way through giving me the option to edit or click ok.

    sh: /volumes/yosemite install disk - 10.10.3/.LionDiskMaker_OSVersion: No such file or directory

    Any ideas?
     

Share This Page