Cannot join home Wi-Fi after upgrading to iOS 6

Discussion in 'iOS 6' started by rahul247rocks, Sep 20, 2012.

  1. rahul247rocks macrumors member

    rahul247rocks

    Joined:
    May 18, 2012
    #1
    Hey Guys,
    I upgraded iOS 6 from the official Apple iPad Wifi ipsw files. Now the problem is I cannot connect to my home wi-fi. It keeps showing failed to connect. In order to test that this is no iPad problem I used my Samsung phone to tether the 3G connection as Wi-Fi. Upon doing so it worked perfectly.

    So what could be the problem with my home Wi-Fi. I mean it was working perfectly with iOS version 5.1.1 hours ago. But I remember doing some changes to the hosts for my iPad restore today. Can that be a problem.

    I am using Asus DSL-N 10E Router. And I am also copying the host files


    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    127.0.0.1 activate.adobe.com
    127.0.0.1 practivate.adobe.com
    127.0.0.1 ereg.adobe.com
    127.0.0.1 activate.wip3.adobe.com
    127.0.0.1 wip3.adobe.com
    127.0.0.1 3dns-3.adobe.com
    127.0.0.1 3dns-2.adobe.com
    127.0.0.1 adobe-dns.adobe.com
    127.0.0.1 adobe-dns-2.adobe.com
    127.0.0.1 adobe-dns-3.adobe.com
    127.0.0.1 ereg.wip3.adobe.com
    127.0.0.1 activate-sea.adobe.com
    127.0.0.1 wwis-dubc1-vip60.adobe.com
    127.0.0.1 activate-sjc0.adobe.com
    127.0.0.1 adobe.activate.com
    127.0.0.1 adobeereg.com
    127.0.0.1 www.adobeereg.com
    127.0.0.1 wwis-dubc1-vip60.adobe.com
    127.0.0.1 125.252.224.90
    127.0.0.1 125.252.224.91
    127.0.0.1 hl2rcv.adobe.com

    127.0.0.1 localhost
    127.0.0.1 localhost
     
  2. geopanich macrumors newbie

    Joined:
    Oct 11, 2011
    Location:
    North Carolina
    #2
    I don't know if this is the same issue I had, as I am using a Netgear WGT624v3, but here's my work-around. I could connect to other wifi networks after upgrading, but not my home Netgear router. All other devices, including my iPhone after reinstalling 5.1.1, worked on this router, but not my iphone with 6.0. No amount of reseting/changing settings made a difference, so I ended up downgrading the router firmware to a previous version. After the downgrade, it connected no problem.

    Good luck, hopefully we'll get a real fix from Apple soon!
     
  3. ATLS4 macrumors newbie

    Joined:
    Jan 19, 2009
    #3
    Both my FIL and I are having a very similar problem

    Asus N16 routers running DD-WRT, WPA2 Personal encryption. Maybe iOS6's wi-fi driver has a problem with some encryption (AES,) methods? Seeing this thread tells me it's a larger issue than just my experience and that of my FIL.

    Guess I'll spend time with Apple support to tell them of my issues.
     

Share This Page