cannot launch apps from old appleid

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pmacleod8, Apr 27, 2017.

Tags:
  1. pmacleod8 macrumors newbie

    Joined:
    Apr 27, 2017
    #1
    I upgraded my phone from iPhone4 to iPhone5.
    Apps and everything transferred OK except for a few apps.
    I noticed that these are the ones that I had originally gotten with a different appleID.
    Now, they appear on my "updates" list in app store, but I cannot update or launch these apps.
    Apps are not dodgy - they are basic ones like Google Maps, Shazaam, and Google Chrome.
    I do still have access to the appleID that I had originally used to get these apps.
    They do not appear in any folders or when I search the phone, just on the appstore "updates" bit.

    Any idea how to get at these apps (launch, update or delete & reinstall)?

    Thanks.
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    In the Settings app, sign out of your current Apple ID for the app store.
    Sign in with old Apple ID. Go back to the app store app and download/update.
    Sign out of old Apple ID, sign back in with current.
     
  3. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #3
    Because the apps in question are of the "free" variety (Google Maps, Shazaam and Google Chrome are), just install them using your current AppleID/iTunes account...
     
  4. pmacleod8 thread starter macrumors newbie

    Joined:
    Apr 27, 2017
    #4
    Yup. Tried that. Google app says "open" rather than "update", but won't open. Also still can't see in in any folder or in search - just on appstore app. Same for Shazaam & eBay
    --- Post Merged, Apr 28, 2017 ---
    Would love to. How?
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    Have you tried checking for them under Settings > General > Storage > Manage Storage?
     

Share This Page