CANNOT listen voicemail via BLUETOOTH headset (w/ iPhone 3G)

Discussion in 'iPhone' started by toss002, Jul 13, 2008.

  1. toss002 macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #1
    With my iPhone v1 I was able to listen to my voicemail messages via bluetooth headset.

    With my my iPhone 3G, I cannot.

    Can someone try and listen to your voicemail message via bluetooth headset?

    (Could it be the firmware?)

    Thanks.
     
  2. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
    #2
    i have a 1st gen iphone with 2.0 firmware and cant seem to figure out how to get it so i can listen to vmails over my headset either. with 1.1.4, there was an audio/speaker button in the top right corner. now, it just says speaker with no other options to select other outputs.

    anyone else having this problem or know how to fix it?
     
  3. njchris macrumors regular

    njchris

    Joined:
    Sep 14, 2007
    #3
    I was never able to listen to my voicemail with the bluetooth on my garmin GPS with my V1.
     
  4. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
  5. Romanesq macrumors 6502a

    Romanesq

    Joined:
    Jun 16, 2003
    Location:
    Hoboken
    #5
    the only real issue....

    I've had this problem and it is annoying as it was not an issue on the earlier iPhone.

    Looking forward to getting this fixed. Trying to get voicemail in Yankee Stadium without a headset (Jabra 500BT) is not very easy, if not impossible.
    :eek:
     
  6. bstpierre macrumors 6502

    Joined:
    Mar 28, 2008
    #6
    Did you try re-pairing the two devices? If the iPhone isn't aware of the headset it won't offer it as an option. Don't count on the iPhone saying it is paired. Unpair it and re-pair and see if that helps.
     
  7. semi5 macrumors newbie

    Joined:
    Dec 21, 2007
    #7
    Apple removed this feature in the 2.0 OS. It still works with the Apple Bluetooth headset though.
     
  8. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #8
    It works with my Plantronics headset on my 3G as well. :D
     
  9. galenmd macrumors regular

    Joined:
    Sep 11, 2008
  10. toss002 thread starter macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #10
    WELL, THIS THREAD CAN OFFICIALLY BE CLOSED.

    THE "Audio" BUTTON NOW APPEARS WITH 2.1 AND YOU CAN NOW SELECT ANY BLUETOOTH HEADSET TO LISTEN TO YOUR VOICEMAIL MESSAGES.

    YEAH!!! :)

    Thanks all.
     
  11. Dr. Cabrera macrumors 65816

    Joined:
    Aug 25, 2008
    Location:
    Los Angeles
    #11

    no this was avialable in 2.0 too , my motorola headset has worked since i bought my 3g on july 11th
     
  12. toss002 thread starter macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #12
    Dude, have you read this thread? Moreover, have you done any research regarding this issue?

    Please.
     
  13. Dr. Cabrera macrumors 65816

    Joined:
    Aug 25, 2008
    Location:
    Los Angeles
    #13


    yes i have

    july 11th purchased iphone 3g - was able to pair with motorola s9 and listen to voicemails

    september 13 with 2.1 still able to do the following


    so im sorry your unable to figure out a simple built in function op... :rolleyes:
     
  14. equlizer macrumors regular

    Joined:
    Aug 12, 2008
    #14
    Unless im missing something, listening to voice mail messages is the same as making a call and talking/listening to someone. Ive always been able to listen to my messages using my jawbone 2 bluetooth headset (or any other headset for that matter)
     
  15. toss002 thread starter macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
    #15
    This is a waste of my time. But I'll explain it to you. With 2.0, ONLY several bluetooth headsets work--including some Motorolas and Jawbone 2.

    However, many others (such as Plantronics 925) don't. The "Audio" button doesn't appear with 2.0.

    [​IMG]
    (Directly from Apple website.)


    PLEASE READ THE FOLLOWING LINKS CAREFULLY TO UNDERSTAND:

    http://discussions.apple.com/thread.jspa?messageID=7592324&#7592324

    http://www.everythingicafe.com/forum/iphone-3g/visual-voice-mail-blue-tooth-doesnt-work-wtf-32434.html
     
  16. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
    #16
    i can say 2.1 fixed this problem for me too and my plantronics 925 now works again.

    to shinanganz, i'm glad you haven't had the problems the rest of us have had. but don't be insulting and imply this is our fault. this was a well documented "change" with the 2.0 software. my headset couldn't be used for visual voicemail (it wasn't even an option) after the update. worked fine since i got the iphone with the initial firmware, and worked great thru until this update. then it didn't work anymore. i can assure you, I didn't break with the update. so it must be the software that did it. :/

    all i can say since 2.1 is yay. this has been a great update. things are working, working well and a few new things were added.
     
  17. toss002 thread starter macrumors regular

    Joined:
    Jul 16, 2007
    Location:
    Huntington Beach, CA
  18. Mikey B macrumors 65816

    Mikey B

    Joined:
    Jan 4, 2008
    Location:
    the island
    #18
    that's your problem right there... you're a Yankee Fan :eek:

    just kidding.

    luckily i haven't had too many problems with my bluetooth, but it is the Apple Bluetooth Handset. though, when i first updated to 2.1, i couldn't get it to stay paired with my iPhone. i did a FW restore, and it paired fine afterwards. not sure if a restore would help those of you with Bluetooth problems, but it might be worth a try. i know that a lot of 3rd party handsets aren't compatible with the iPhone, but it is quite strange if it was working before. if you have a good backup, and a little time, run a restore and back-up.
     

Share This Page