"cannot locate package" (installable purchases) among other issues

Discussion in 'Jailbreaks and iOS Hacks' started by brasskey, Dec 28, 2011.

  1. brasskey macrumors regular

    Joined:
    Jul 21, 2008
    #1
    I just jailbroke my iPhone 4 yesterday. I had 4.3 and upgraded to 5.0.1 and jailbroke. I have jailbroke many times in the past and haven't come across these problems. Does this all have to do with the Cydia servers getting hammered? Below are some sequential screenshots of what happens once I open Cydia and then when I go to installable purchases. Also, even though I click "remember me" on my sign in to the manage my account page, I have to sign in every time.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Exactly.
    Be patient and try again later.
    I have a better time installing all my stuff late at night when I guess most people are off cydia. But for the next few weeks prepare yourself to get tons of errors and a very busy and hammered cydia server response.
     
  3. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Thanks. I'll try later.
     
  4. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
    #4
    Okay, so I installed Corona since i initially jailbroke on redsn0w 0.9.10b1. I read that installing Corona or redsnow b3 would fix the problem. I can now get past the "install purchases" section without getting the "cannot locate package" error. But, when I go to install the package (MyWi in this case), it just freezes on this screen (with status bar a little less than halfway) and eventually reboots. Below is a screenshot of what happend when I try to install MyWi. Also, there are two other screenshots of what happen when I first open Cydia (POSIX error and index file error). Should I just restore the phone and re-jailbreak with b3? Or, does this still have to do with Cydia server issues?



    [​IMG]

    [​IMG]

    [​IMG]
     
  5. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Wait til it's late at night when there is low traffic, youre doing it now when everybody in the world is too so its giving you problems.
     

Share This Page