Cannot log in to iMessage on old iPod

Discussion in 'iOS 5 and earlier' started by Achilles75, Jan 19, 2014.

  1. Achilles75 macrumors member

    Joined:
    Feb 25, 2011
    #1
    I'm trying to set up an old iPod touch to text message for one of my kids. I go to iMessage, Get Started, enter her Apple ID and password and select sign in. It then goes to the "Verifying" screen for a few seconds, and then kicks back to the Apple ID screen again.

    I've tried a number of solutions short of restoring the entire device. Changed the DNS numbers, verified that date/time is on Auto, reset network settings, tried other Apple IDs, several soft resets. Nothing working so far. Anything else I could try? :confused:
     
  2. Achilles75 thread starter macrumors member

    Joined:
    Feb 25, 2011
    #2
    For anyone interested, never found alternative/less drastic solutions. Restored iPod from iTunes and iMessage is working fine now.
     
  3. simonappheros macrumors newbie

    Joined:
    Dec 15, 2013
    Location:
    Australia
    #3
    * Backing up and restoring from iTunes did not fix the problem.

    * Backup up to iTunes and then reformatting the iPhone from the iPhone (Settings>General>Reset>Erase All Content and Settings) and then restoring from iTunes fixed the problem.

    It will really work!!!
     

Share This Page