Cannot login to Yosemite from Windows xp

Discussion in 'Mac OS X Server, Xserve, and Networking' started by cricrimi, Nov 13, 2014.

  1. cricrimi macrumors newbie

    Joined:
    Jan 28, 2007
    #1
    Hi all,

    I have an imac hooked up on my network as well as an ultrasound machine (running xp in some form), both visible on the network.

    Up until mavericks, I had a shared folder on my imac to which I could back up ultrasound picks directly from the ultrasound machine with user/pswd credentials. It worked through all my upgrades from Mountain lion through snow leopard and mavericks.

    But not with Yosemite: The ultrasound machine only gets a login failed, unknown user name/bad password reply although nothing has changed.

    I can only link the bug to yosemite but aside from making sure all the sharing options are correct, am stuck!

    Really need this link for medical purposes

    Thanks for any insight!!

    Chris
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    The only thing I can think of of is a Kerberos error. Just make sure both machines are using the same time server. I suggest having both sync from the same sever domain they are on.
     
  3. cricrimi thread starter macrumors newbie

    Joined:
    Jan 28, 2007
    #3
    thanks for that insight...

    Got in touch with applecare on the subject and they have escalated the issue up to engineer level.

    I'll try the time server switch asap

    Will keep you posted

    Cheers

    C.
     

Share This Page