cannot open iphoto

Discussion in 'Mac Basics and Help' started by wmjbobic, Feb 3, 2009.

  1. wmjbobic macrumors newbie

    Joined:
    Jun 2, 2008
    #1
    I have iphoto that comes with my macbook pro. It used to work but since some day it stopped working. I checked my Application/ folder and it's gone (maybe I mistakenly deleted it?). Anyway I checked Trash it's not there either. I tried to re-install iphoto and got the following message

    The installer could not locate the data it needed to install the software. Check your install media or internet connection and try again or contact the software manufacturer for assistance

    Anyone could help?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    You took the right step of trying to reinstall it. However, you shouldn't be getting that message if you're installing from the iLife DVD or the restore DVDs that came with your computer - that's the way you're supposed to reinstall it if you have problems.
     
  3. wmjbobic thread starter macrumors newbie

    Joined:
    Jun 2, 2008
    #3
    that worked! Thanks!
     

Share This Page