Cannot open Mininova.org site anymore

Discussion in 'Apple, Inc and Tech Industry' started by globalmark, Jul 17, 2008.

  1. globalmark macrumors member

    Joined:
    May 3, 2008
    #1
    I hope someone can help me , I Can not open Mininova.org website , However Previously I could , Now I have just got a New ISP ( naked ADSL 2+ ) from Exetel Australia , and I have looked that they may be Blocking the Site , But when I Boot up my Macbook Pro in Bootcamp ( windows Vista ) i can now Open it , with same ISP , same Modem and Router ,
    I also have a Virgin USB wireless 3G Dongle which open Mininova In Mac and Windows ..

    I had The same Problem Opening Hotmail is Safari before and I found If I cleared The Cookies Regularly then I can open Hotmail , however this Trick didn't work with Mininova.

    So if anyone Has any Idea what Might be Happening and How to fix that would be Great ..

    Thanks Mark
     
  2. kerpow macrumors 6502

    Joined:
    Jan 16, 2004
    Location:
    London
    #2
    Who knows what is on ISP's minds these days. As a workaround, try this:

    http://anonymouse.org/cgi-bin/anon-www.cgi/http://www.mininova.org

    Surf Annonymously!
     
  3. globalmark thread starter macrumors member

    Joined:
    May 3, 2008
    #3
    That Worked

    Thanks For that , that short cut worked straight away , there seems to be a Few Torrent sites I cannot open Now I have been Looking , also seems to be a lot less peers comming through when I download anything , But funny this only is Happening on the Mac side of my Laptop not bootcamp and windows , and only when I use that internet connection not my USB dongle with another ISP Provider.
    Why would this Happen only to The Mac side ??
    does the Mac put out a Different IP address to the Windows in bootcamp ??
    or would this Be a Fault in the Modem and Router configuration ( i have modem in Bridge mode ( only way it works) to my wireless router ??
     

Share This Page