Cannot open System Preferences

Discussion in 'Mac Apps and Mac App Store' started by joechild, Mar 29, 2005.

  1. joechild macrumors newbie

    Mar 29, 2005
    I've got a slight problem with my G4. It seems that ever since my last update to 10.3.8 in late February, I am unable to open or even find the system preferences panel.

    I cannot open it from the top/left apple or the finder, its missing under applications. The date and time on the desktop work but do not lead me to it. Also, right clicking on desktop and hitting "change desktop background" does nothing at all.

    How can I fix this problem?
  2. mac-er macrumors 65816

    Apr 9, 2003
    I found this on Apple's website by searching for system preferences.

    It applies to an older update problem, but maybe it would help yours? :confused: The problem sounds similar to yours.
  3. joechild thread starter macrumors newbie

    Mar 29, 2005
    Nope. I think that only applies to versions without english as a first language. I saw that somewhere in the archives earlier and it didn't help that person. but thank you though. I'll keep looking.
  4. sorryiwasdreami macrumors 6502a


    Apr 24, 2004
    way out in the sticks
    This exact thing happened to me after installing an update on my G5 about 3-4 months ago. I called an Apple rep and he told me that the System Prefs actually got trashed somehow.

    What I had to do to fix it was grab my Panther disc and archive and install it. You won't loose any of your data; it will restore Panther and put your System Preferences back in tact.
  5. joechild thread starter macrumors newbie

    Mar 29, 2005

    Greaaat. (sarcasm). I bought my mac used on Ebay, which unfortunately means I don't have a copy of OSX. As soon as I get my hands on a copy I'll let you know how it works out. Thanks for the help!
  6. PlaceofDis macrumors Core

    Jan 6, 2004
    did they sent the Software Restore disks along with it? if so you may be able to use that, if anything you will be able to do the Archive and Install that way are use the Software restore and see if that re-installs it

    hmmm i wonder if someone here zipped their system prefs application and sent it to you if that would work....probably not methinks....
  7. joechild thread starter macrumors newbie

    Mar 29, 2005
    i looked through the box of crap that was sent along with it, but no disks were found. I think im just going to upgrade to "tiger" anyway and solve the problem that way. Thanks for all your help.
  8. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    Does this happen only in your account, or is it a problem in other accounts as well? (create and test if need be)

    If it's only your account, have you tried removing ~/Library/Preferences/ ?
  9. joechild thread starter macrumors newbie

    Mar 29, 2005
    I just upgraded to ox 10.4 and it restored system prefs. problem solved. thanks.

Share This Page