Cannot play iPod in car

Discussion in 'iPod' started by Exsecrabilus, Apr 15, 2011.

  1. Exsecrabilus macrumors newbie

    Joined:
    May 31, 2008
    #1
    When I bought my car, I discovered that it had a circular hole labeled 'AUX' a USB port labeled 'iPod'.

    So I took out my iPod USB cable and connected my iPod nano 4G to my car. However, it only displays "Connected - please eject before disconnecting" message.

    Why isn't this working? Is it because I have nothing connected to the 'AUX' hole?

    Thank you.
     
  2. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #2
    You'll have to check the owner's manual as to how the USB port integrates the iPod, but the Aux port likely uses a normal audio cable with minijacks at either end (male-male) with the other going into the headphone jack of your iPod or a line-out adapter you can buy many places.
     
  3. keysersoze macrumors 68000

    keysersoze

    Joined:
    Jan 6, 2004
    Location:
    NH
    #3
    Are you getting the "disconnect" message on the ipod? or on the head unit? Once plugged in via USB, can't you control the iPod from the head unit, by selecting it as an Input selection?

    With the Aux connection, you would just be controlling everything from the iPod. Hopefully the USB connection gives you some kind of control from the front panel stereo kit.

    I am just throwing that out there. good luck. probably will get good info from the owner manual.
     

Share This Page