Cannot play music in car on iOS 7.

Discussion in 'iOS 7' started by duelingdragons, Jun 11, 2013.

  1. duelingdragons macrumors 65816

    Joined:
    May 13, 2007
    Location:
    Orlando, FL
    #1
    I have a 2010 Honda Civic, and I receive error messages when I connect my phone via USB. (the message on the car radio reads: "Unsupported Ver.")

    I also tried this in my wife's Hyundai Genesis and received a similar error message.
     
  2. elastictangent macrumors newbie

    Joined:
    Nov 2, 2010
    #2
    I have a 2010 SEAT Leon and music plays over USB for both the Music app and Spotify with iOS 7.
     
  3. dontpannic macrumors 6502

    dontpannic

    Joined:
    May 16, 2011
    Location:
    Orpington, Kent, UK
  4. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #4
    I have a 2012 elantra and it's been like this on this iPhone 5 since launch via USB. :(

    Everyone thinks bluetooth is such a great alternative but it drains the battery (okay I can plug it in to the "cig" lighter) but it just doesn't go as loud. The volume is probably 70% of what it is when plugged in.
     
  5. chavarak macrumors newbie

    Joined:
    Jul 11, 2013
    #5
    me too have problem when connect with USB in my Honda City. It is said that the version is old. I can use it normal when i use iOS 6.

    There must be something wrong.

    I use iOS 7 beta 3 with iPhone 4s
     
  6. dukedvl macrumors member

    Joined:
    Aug 5, 2008
    #6
    I have received the unsupported version a few times with my iPhone 5 connected to my 2009 Civic. Usually restarting the phone while the USB is not connected fixes it for me.

    I do have another issue since upgrading to beta 3 that the sound is extremely low when connected via usb to my car. I have to have the car volume turned up to 25 or 30 to be able to hear music where before 8 to 10 would have been fine. I reverted back to beta 2 and did not have the issue but as soon as I updated to version 3, I had the problem again. Not sure what is causing it.
     
  7. joec1101 macrumors 6502

    Joined:
    Jun 29, 2010
    Location:
    So Cal, USA
    #7
    Problems here as well - I have a 2009 BMW with iDrive. iOS7 on iPhone5 does not play well with it like iOS6 does. Music tracks randomly act up by not starting at the beginning of the track and also the tracks restart after a few seconds of playing. Hopefully this will get resolved by in the GM. If not, I'll be using my old iPhone4S with iOS 6.1.3
     
  8. Oldnag macrumors newbie

    Joined:
    Sep 21, 2013
    #8
    I have a 2009 Civic and I have experienced the same thing. Since iOS 7 I get an unsupported version message when trying to play music from my iPhone 5 through the USB. I would get this message very infrequently prior to iOS 7 too, but was always able to play by turning off and/or resetting the phone. Now I can't get it to work at all. Very disappointing.
     

Share This Page