Cannot play tutorials from Apple Website

Discussion in 'Mac Basics and Help' started by bstone0, May 18, 2010.

  1. bstone0 macrumors newbie

    Joined:
    Sep 24, 2009
    Location:
    Victoria
    #1
    I have trying to watch the tutorials provided on the Apple site and have had no luck. The Quicktime Logo as well as a "?" appears.

    Does anyone know what I need to do to view these?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You probably need to delete the following .plist files and restart Safari:

    In Macintosh HD/Users/~yourusername~/Library/Preferences:
    com.apple.Safari.plist
    com.apple.quicktime.plugin.preferences.plist
    com.apple.quicktimeplayer.plist​
     
  3. bstone0 thread starter macrumors newbie

    Joined:
    Sep 24, 2009
    Location:
    Victoria
    #3
    Thank you very much for your help. I always use firefox however once I used safari it works. However as i use firefox all the time I would like to know what the problem is. This would save me using a different browser when looking at these tutorials.

    Any ideas?
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    That's why it's helpful, when asking questions, if you provide details about what model Mac you're using, OS version, apps/versions being used, etc. It makes it easier to provide on-target answers.

    You probably have a .plist file for Firefox in that same folder. I'm sure a Firefox user will chime in soon.
     
  5. bstone0 thread starter macrumors newbie

    Joined:
    Sep 24, 2009
    Location:
    Victoria
    #5
    Does anyone know how you can download the apple tutorials to your computer rather than go to the website all the time to view apple tutorials?
     

Share This Page