Cannot Power on my Virtual Machine...

Discussion in 'Windows, Linux & Others on the Mac' started by Michael73, Jul 7, 2011.

  1. Michael73 macrumors 65816

    Joined:
    Feb 27, 2007
    #1
    I just launched VMWare Fusion and it shows my Windows XP VM in a suspended state. When I click the large play button I get an error that says, "Cannot power on virtual machine: Too many virtual machines." What the heck!

    I've tried clicking the "Virtual Machine" menu and holding down the alt key. It won't let me "force resume" (it still gives me the same error) and force restart and force shutdown are both grayed out. Also, under "Window" it only shows my Windows XP Professional as the only open virtual machine.

    I'm not sure how this error happened or how to fix this. Can anyone help? I just want to resume the virtual machine.
     
  2. Michael73 thread starter macrumors 65816

    Joined:
    Feb 27, 2007
    #2
    Solved

    Closed all my programs and restarted the MacPro and then launched Fusion again, this time no problems...the virtual machine powered on without a problem. Simple enough solution, but I'd like to know why it happened in the first place.
     

Share This Page