Cannot publish Journal with iPhoto on iPad 2

Discussion in 'iPad Tips, Help and Troubleshooting' started by blueSpirit, Apr 22, 2012.

  1. blueSpirit macrumors newbie

    Joined:
    Apr 22, 2012
    #1
    Hello,

    during my last trip to Malta I created a small journal with iPhoto. Every day I added a new page with the pictures and some description... and this worked fine for the first three days. Afterwards I had no internet access and no time to create the journal so I completed the last two days yesterday.

    But now the publishing process doesn't terminate. If you look at this screenshot (it's a German iPad2: http://www.bluespirit.la/tmp/iPad2_iPhoto_Journal_failed.jpg) I ve marked the disabled "recommend" and "open in safari" buttons - and the "pressing symbol" which doesn't disappear.

    My internet gateway shows me, that there is no (or only very very tiny) upload... so I guess iPhoto is stuck. I created another journal (just with one picture) and it cannot be published too.

    Is there anyone with an idea how to solve this? Creating the journal took me many hours... so I don't want to delete it.

    Thanks a lot,

    Charly
     
  2. blueSpirit thread starter macrumors newbie

    Joined:
    Apr 22, 2012
    #2
    I just found a thread with the same problem. It was fixed by deleting the iCloud data of iPhoto. I tried this too, but there is no difference now - except that after waiting 2 hours the "Published" slider is disabled now.
     

Share This Page